Video Guide

Mikrotik Video help beginners to setup several type of Servers.

Mikrotik PPPoE Server


https://playit.pk/watch?v=A8gCVxqvr-w

Mikrotik – 1 Lan 2 Servers



Easy to way setup Hotspot & PPPoE Server

Join us to @facebook.com/virtualitsupportpk
Join us to @facebook.com/groups/virtualitsupportpk

Easy Way to Create Hotspot Login Page – Mikrotik


How to setup Hotspot in simple way


Mikrotik Non-Payment / New User Message


Mikrotik – Welcome Page for PPPoE, DHCP, PPPTP Servers



/ip firewall filter

add action=jump chain=forward dst-port=80 jump-target=Reminder \
protocol=tcp src-address-list=Reminder

add action=add-src-to-address-list address-list=2_www address-list-timeout=1h \
chain=Reminder src-address-list=1_www

add action=return chain=Reminder src-address-list=2_www

add action=add-src-to-address-list address-list=1_www address-list-timeout=5s chain=Reminder

/ip firewall nat
add action=dst-nat chain=dstnat comment="Redirect to Message Server" dst-port=80 \
protocol=tcp src-address-list=1_www to-addresses=192.168.1.6 to-ports=80

/ip firewall address-list
add address=10.10.50.2-10.10.50.10 comment="Reminder to Customer For Payment/Message" list=Reminder